Skip to main content

40322 – Blocked due to content

Certain content can cause a message to be rejected.

40322 – HTTP Status – 422 ​

Message contains invalid content.

40322 – Causes ​

  • Use of a public URL shortener service.

40322 – Solutions ​

  • Remove or replace links that were generated using a public URL shortener service.
  • Use a custom domain for links, whether full or shortened.